В экстренном порядке выпущены внеплановые корректирующие обновления для всех поддерживаемых веток PostgreSQL: 9.2.4, 9.1.9, 9.0.13 и 8.4.17, в которых устранено 5 уязвимостей, одна из которых признана критически опасной. Всем пользователям PostgreSQL 9.x рекомендуется незамедлительно осуществить обновление СУБД. Также для общего увеличения безопасности инфраструктуры разработчики PostgreSQL советуют проследить, чтобы из посторонних подсетей был закрыт доступ к сетевому порту PostgreSQL.

Источник: http://www.opennet.ru/opennews/art.shtml?num=36588

Добавить комментарий


Защитный код
Обновить